Программа: Linux Kernel 2.6.17.11 и более ранние версии

Уязвимость в Linux ядре позволяет удаленному пользователю вызвать отказ в обслуживании. Уязвимость связанна с ошибкой в ULE (Unidirectional Lightweight Encapsulation) коде при обработке ULE пакетов. В результате удаленный злоумышленник может послать специально обработанный ULE пакет с нулевым размером SNDU (Sub Network Data Unit), чтобы аварийно завершить работу системы.



Оставить мнение