Программа: GnuTLS 1.4.2, возможно более ранние версии.

Уязвимость позволяет удаленному пользователю обойти некоторые ограничения безопасности. Уязвимость существует из-за ошибки при проверке подлинностей некоторых подписей. Если используется RSA ключ с экспонентой 3, злоумышленник может подделать PKCS #1 v1.5 подписи к ключу.



Оставить мнение