Программа: Newswriter 1.x

Обнаруженная уязвимость может быть использована злоумышленником для выполнения произвольного кода на целевой системе.
Уязвимость существует из-за некорректной обработки входных данных в параметре «NWCONF_SYSTEM[server_path]» сценарием include/editfunc.inc.php. 
Успешное эксплуатирование уязвимости требует включение опции"register_globals".

Эксплоит



Оставить мнение