Программа: phpBB Import Tools Mod 0.1.4

Уязвимость позволяет злоумышленнику выполнить произвольный PHP сценарий на целевой системе. Уязвимость существует из-за недостаточной обработки входных данных в параметре "phpbb_root_path" сценарием functions_mod_user.php. Атакующий может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера.

Пример:

http://localhost/phpBB2/includes/functions_mod_user.php? phpbb_root_path=sh!

Оставить мнение