Программа: phpPgAds 2.x

Уязвимость позволяет удаленному злоумышленнику выполнить XSS нападение на целевую систему. Уязвимость существует из-за недостаточной обработки входных данных в параметре "lib-history.php.inc". Атакующий может выполнить произвольный сценарий в браузере жертвы в контексте безопасности уязвимого сайта.

Оставить мнение