Программа: Nortel SSL VPN Linux Client 6.0.3

Уязвимость позволяет удаленному злоумышленнику выполнить вредоносные действия с повышенными привилегиями на целевой системе. Уязвимость существует из-за ошибки в использовании клиентом файлов (askpass, client, и surun), доступных для всех на изменение прав доступа. Эксплуатирование уязвимости приведет к выполнению произвольного кода с привилегиями root.

Эксплоит



Оставить мнение