Программа: PhotoStand 1.x

Уязвимость позволяет удаленному пользователю выполнить XSS нападение на целевую систему.

1)Уязвимость существует из-за недостаточной обработки входных данных в параметрах "name" и "comment" при добавлении комментария. Атакующий может выполнить произвольный сценарий в браузере жертвы в контексте безопасности уязвимого сайта.

2) Уязвимость существует из-за недостаточной обработки входных данных в параметре "q" сценарием index.php. Атакующий может выполнить произвольный сценарий в браузере жертвы в контексте безопасности уязвимого сайта.



Оставить мнение