Программа: PHP 4.4.6

Уязвимость позволяет локальному злоумышленнику выполнить произвольный код на целевой системе. Уязвимость существует из-за ошибки в проверке входных данных в функциях ibase_connect() и ibase_pconnect(). Атакующий может передать специально сформированные данные, что приведет к выполнению произвольного кода.

Эксплоит



Оставить мнение