Программа: PHP 5.2.0

Уязвимость позволяет удаленному злоумышленнику выполнить произвольный код на целевой системе. Уязвимость существует из-за ошибки в проверке входных данных в функции header() при использовании PHP на системах MAC OS X. Атакующий может передать специально сформированные данные в качестве параметров уязвимой функции, что приведет к опустошению буфера и возможному выполнению произвольного кода.

Эксплоит

Подписаться
Уведомить о
0 комментариев
Межтекстовые Отзывы
Посмотреть все комментарии