Программа: pL-PHP beta 0.9

Найденные уязвимости позволяют удаленному злоумышленнику получить администраторские привилегии или выполнить произвольный код на целевой системе.

1) Уязвимость возникает из-за ошибки в проверке входных данных сценарием login.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольные SQL команды в базе данных приложения.

2) Уязвимость возникает из-за ошибки в проверке входных данных сценарием admin.php. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера.

Эксплоит



Оставить мнение