Программа:
ACVSWS 1.x
ACVSWS 2.x

Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе. Уязвимость существует из-за недостаточной обработки входных данных в параметре «CheminInclude» сценарием inc_ACVS/SOAP/Transport.php. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера. Успешное эксплуатирование уязвимости требует включение опции "register_globals" в конфигурационном файле PHP.



Оставить мнение