По словам руководителя разработки Firefox Майка Коннера, грядущая третья версия браузера не сможет работать на устаревших операционных системах.

До настоящего времени разработчики прилагали огромные усилия, пытаясь обеспечить качественную работу браузера на всех используемых дистрибутивах. Однако сегодня обеспечение поддержки старых библиотек слишком дорого обходится программистам фонда Mozilla, в связи с чем и было принято решение определить минимальную планку версий библиотек, с которыми новый Firefox сможет полноценно работать.

Оставить мнение