Программа: Sporum 3.x

Уязвимость позволяет удаленному пользователю выполнить XSS нападение на целевую систему. Уязвимость существует из-за недостаточной обработки входных данных в параметрах "view" и "mode" в различных файлах ( например, spt/sporum/sporum/index.cgi или spt/sporum/sporum/comments.cgi) через /spt/sporum/Templates/FDefault.pm. Атакующий может выполнить произвольный сценарий в браузере жертвы в контексте безопасности уязвимого сайта.



Оставить мнение