Программа: GIMP 2.2.15

Уязвимость позволяет удаленному злоумышленнику выполнить произвольный код на целевой системе. Уязвимость существует из-за ошибки в нескольких plug-ins загрузки изображений (DICOM, PNM, PSD, PSP, Sun RAS, XBM, и XWD форматов файлов), включенных в дистрибутив GIMP, при обработке злонамеренных изображений. Атакующий может передать специально сформированные файлы, что приведет к выполнению произвольного кода.

 



Оставить мнение