Программа:
cPanel 10.x
cPanel 5.x
cPanel 6.x
cPanel 7.x
cPanel 8.x
cPanel 9.x

Уязвимость позволяет удаленному пользователю выполнить XSS нападение на целевую систему. Уязвимость существует из-за недостаточной обработки входных данных в параметре "resname" сценарием frontend/x/htaccess/changepro.html. Атакующий может выполнить произвольный сценарий в браузере жертвы в контексте безопасности уязвимого сайта.

 



Оставить мнение