Программа: LetterGrade

Уязвимость позволяет удаленному пользователю выполнить XSS нападение на целевую систему.

1) Уязвимость существует из-за недостаточной обработки входных данных в параметре «year» сценарием genbrws/Student/cal_month.php3. Атакующий может выполнить произвольный сценарий в браузере жертвы в контексте безопасности уязвимого сайта.

2) Уязвимость существует из-за недостаточной обработки входных данных, например, почтовый адрес студента. Атакующий может выполнить произвольный сценарий в браузере жертвы в контексте безопасности уязвимого сайта.



Оставить мнение