Программа: eGroupWare 1.x

Уязвимость позволяет удаленному пользователю выполнить XSS нападение на целевую систему. Уязвимость существует из-за недостаточной обработки входных данных в параметре "cat_data[color]" сценариями preferences/inc/class.uicategories.inc.php и admin/inc/class.uicategories.inc.php. Атакующий может выполнить произвольный сценарий в браузере жертвы в контексте безопасности уязвимого сайта.



Оставить мнение