Программа: phpMyAdmin 2.x

Уязвимость позволяет удаленному пользователю выполнить XSS нападение на
целевую систему. Уязвимость существует из-за недостаточной обработки входных
данных сценарием server_status.php. Атакующий может выполнить произвольный
сценарий в браузере жертвы в контексте безопасности уязвимого сайта.

Пример:

http://domain/phpMyAdmin/server_status.php/"><script>alert(‘xss’)</script>

 



Оставить мнение