Программа: Youtube Script

Уязвимость позволяет удаленному пользователю выполнить XSS нападение на целевую систему. Уязвимость существует из-за недостаточной обработки входных данных в параметре "lang[please_wait]" сценарием siteadmin/editor_files/includes/load_message.php. Атакующий может выполнить произвольный сценарий в браузере жертвы в контексте безопасности уязвимого сайта.

Пример:

http://localhost/youtube/siteadmin/editor_files/includes/load_message.php?lang[please_wait]=[XSS]



Оставить мнение