Программа: Linux Kernel 2.6.23 — 2.6.24

Уязвимость позволяет локальному злоумышленнику выполнить вредоносные действия с повышенными привилегиями на целевой системе. Уязвимость существует из-за ошибки в проверке входных данных в vmsplice. Атакующий может передать специально сформированные данные, что приведет к выполнению произвольного кода с привилегиями.

Эксплоит

Эксплоит



Оставить мнение