Исследования специалистов организации RISE Security выявили уязвимость в Eee PC, популярном ноутбуке от Asus.

Машины, работающие с Xandros Linux, используют старую версию Samba. Эта версия имеет несколько критических ошибок, одна из которых дает возможность получения административных привилегий. В настоящее время для эксплуатации уязвимости существуют эксплойты. Эксперты из RISE смогли получить доступ к корневому каталогу через сеть, используя Metasploit Framework. Уязвимость в Samba была устранена почти год назад, что практически не давало оснований для использования уязвимой версии в Eee PC, который был выпущен только осенью 2007 г. Обновление для Eee PC еще не вышло.

Источник: Cnews.ru



Оставить мнение