Программа:
Adobe Acrobat Reader 8.1.1
Acrobat 8.1.1

Уязвимость позволяет удаленному злоумышленнику выполнить произвольный код на целевой системе. Уязвимость существует из-за ошибки в проверке входных данных в функции printSepsWithParams() при обработке JavaScript кода в PDF документах. Атакующий может передать специально сформированные PDF файлы, что приведет к выполнению произвольного кода.

 



Оставить мнение