Программа: Globsy 1.0

Уязвимость позволяет удаленному злоумышленнику получить несанкционированный доступ к конфиденциальной информации на целевой системе. Уязвимость существует из-за ошибки в проверке входных данных сценарием globsy_edit.php. Атакующий может получить несанкционированный доступ к содержимому произвольных файлов на целевой системе.

Пример:

/globsy_edit.php?file=globsy_config.php
/globsy_edit.php?file=../../../../../../../etc/passwd
 



Оставить мнение