Программа: Plume CMS 1.x

Уязвимость позволяет удаленному пользователю выполнить XSS нападение на целевую систему. Уязвимость существует из-за недостаточной обработки входных данных в параметре "dir" сценарием manager/xmedia.php. Атакующий может выполнить произвольный сценарий в браузере жертвы в контексте безопасности уязвимого сайта.

Пример:

/manager/xmedia.php?dir=theme/default/<script>alert("XSS")</script>&mode=



Оставить мнение