Программа:
VMware ACE 1.x
VMware Player 1.x
VMware Server 1.x
VMware VIX API 1.x
VMware Workstation 5.x
VMware ESX Server 2.x
VMware ESX Server 3.x

Найденные уязвимости позволяют локальному злоумышленнику повысить свои
привилегии и выполнить произвольный код на целевой системе.

1) Уязвимость возникает из-за ошибки в проверке входных данных в драйвере "HGFS.sys"
из пакета VMware Tools. Атакующий может передать специально сформированные
данные, что приведет к выполнению произвольного кода с повышенными привилегиями
на гостевой Windows системе.

2) Уязвимость возникает из-за ошибки в проверке входных данных в "vmware-authd".
Атакующий может передать специально сформированные данные, что приведет к
выполнению произвольного кода с повышенными привилегиями на гостевой Linux
системе.

3) Уязвимость возникает из-за ошибки в проверке входных данных в сервисе
управления Openwsman при обработке "Content-Length" заголовков. Атакующий может
получить привилегии "root" на целевой системе.

4) Уязвимость возникает из-за ошибки в проверке входных данных в VMware VIX
API. Атакующий может передать специально сформированные данные, что приведет к
выполнению произвольного кода на хостовой системе.



Оставить мнение