Программа:
Adobe Presenter 6.x
Adobe Presenter 7.x

Уязвимость позволяет удаленному пользователю выполнить XSS нападение на
целевую систему. Уязвимость существует из-за недостаточной обработки входных
данных, передаваемых в viewer.swf и loadflash.js. Атакующий может выполнить
произвольный сценарий в браузере жертвы в контексте безопасности уязвимого
сайта.



Оставить мнение