Программа: PhpLinkExchange 1.x

Уязвимость позволяет удаленному пользователю выполнить XSS нападение на
целевую систему. Уязвимость существует из-за недостаточной обработки входных
данных в параметре "catid" сценарием index.php. Атакующий может выполнить
произвольный сценарий в браузере жертвы в контексте безопасности уязвимого
сайта.

Эксплоит:

http://www.example.com/index.php?catid=[XSS]
http://www.example.com/index.php?page=user_add&catid=[XSS]
http://www.example.com/index.php?page=recip&catid=[XSS]
http://www.example.com/index.php?page=tellafriend&catid=[XSS]
http://www.example.com/index.php?page=contact&catid=[XSS]
http://www.example.com/index.php?page=tellafriend&id=[XSS]

1 комментарий

  1. https://xakep.ru/2008/08/15/44915/

    27.06.2015 at 18:44

    yyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyy

Оставить мнение