Программа: Silentum LoginSys 1.x

Уязвимость позволяет удаленному пользователю выполнить XSS нападение на
целевую систему.

1) Уязвимость существует из-за недостаточной обработки входных данных в
параметре "message" сценарием login.php. Атакующий может выполнить произвольный
сценарий в браузере жертвы в контексте безопасности уязвимого сайта.

2) Уязвимость существует из-за недостаточной обработки входных данных в
параметре cookie "logged_in". Атакующий может выполнить произвольный сценарий в
браузере жертвы в контексте безопасности уязвимого сайта.

Эксплоит:

http://domain/login.php?message=[XSS]



Оставить мнение