Программа: Habari 0.x

Уязвимость позволяет удаленному пользователю выполнить XSS нападение на
целевую систему. Уязвимость существует из-за недостаточной обработки входных
данных в параметре "habari_username". Атакующий может выполнить произвольный
сценарий в браузере жертвы в контексте безопасности уязвимого сайта.

Эксплоит:

http://localhost/user/login/?habari_username=>"><script>alert("XSS Vuln")</script>

Оставить мнение