16-го октября Google объявила о начале тестирования нового сервиса,
призванного предупреждать веб-мастеров о том, что их сайты уязвимы для хакеров.
По информации Google в тестировании примут участие от 5 до 6 тысяч веб-мастеров,
использующих в своей работе Google Webmaster Tools. Тестовый вариант сервиса
предупредит их о наличии устаревшей версии WordPress.

Google Webmaster Tools – это набор бесплатных инструментов, разработанных для
того, чтобы веб-мастеры могли оптимизировать свои ресурсы и сделать их более
дружелюбными по отношению к Google. К примеру, этот инструментарий позволяет
отслеживать статистику запросов, по которым был осуществлен переход на сайт.

"WordPress создает мета-тэги, позволяющие узнать версию этого продукта,
используемую сайтом. Благодаря их наличию мы имеем возможность предупреждать
веб-мастеров в случае, если они используют устаревшую или уязвимую для атак
версию WordPress", — поясняет представитель Google Джей Нэнкэрроу.

Данное тестирование будет ориентировано преимущественно на тех веб-мастеров,
которые используют WordPress версии 2.1.1, наличие в которой уязвимостей было
обнаружено еще в 2007 году, когда одному из хакеров удалось модифицировать сайт
Wordpress.org и внедрить в него элементы выполняемого удаленно PHP-кода.

Google планирует предупреждать своих клиентов об опасности взлома путем
рассылки сообщений через Google Message Center. Даже если ты не используешь в
своей работе Webmaster Tools, переживать не стоит – подписавшись позже, ты все
равно получишь предупреждение, которое Google сохранила для тебя.

Оставить мнение