Программа:
Drupal Advertisement Module 5.x
Drupal Advertisement Module 6.x

Уязвимость позволяет удаленному пользователю выполнить XSS нападение на
целевую систему. Уязвимость существует из-за недостаточной обработки входных
данных в различных параметрах. Атакующий может выполнить произвольный сценарий в
браузере жертвы в контексте безопасности уязвимого сайта. Эксплуатирование
уязвимости требует наличие полномочий "create advertisements" и чтобы
пользователь с привилегиями "administer advertisements" настроил модуль на
игнорирование стандартных фильтров ввода Drupal.



Оставить мнение