Компания Adobe Systems выпустила обновление для своего Flash Player,
устраняющее пять уязвимостей, имеющих место на системах под управлением Windows,
OS X и Linux.

В первую очередь, согласно выпущенному Adobe

руководству
, патч устраняет критическую дыру, по вине которой ПК может быть
взломан только из-за того, что пользователь просмотрел вредоносный SWF-файл.
Кроме этого, устраняются еще две уязвимости, связанные с клик-джекингом, а также
один баг, который может привести к отказу в обслуживании из-за проблем в
процедуре ратификации входных данных.

Оставшееся обновление затрагивает проблему с раскрытием информации на машинах
под управлением Linux.

Самая последняя версия плеера для большинства пользователей должна иметь
индекс 10.0.22.87. Отличные от этой номера версий доступны для пользователей AIR
или Flash CS3 Professional. В приведенной выше ссылке на руководство имеется
перечень всех обновлений. Если у тебя возникли затруднения с определением версии
плеера, узнать ее ты можешь на
специальной
веб-странице Adobe
. Узнать о необходимости обновления поможет также и
система автообновлений Flash, которая выдаст соответствующее уведомление.



Оставить мнение