Программа: Linux Kernel 2.6.29

Уязвимость позволяет локальному злоумышленнику выполнить вредоносные действия
с повышенными привилегиями на целевой системе. Уязвимость существует из-за
ошибки в проверке входных данных в функцции exit_notify(). Атакующий может
передать специально сформированные данные, что приведет к выполнению
произвольного кода с повышенными привилегиями.

Эксплоит



Оставить мнение