Программа: Linux Kernel 2.6.19

Уязвимость позволяет локальному злоумышленнику выполнить вредоносные действия
с повышенными привилегиями на целевой системе. Уязвимость существует из-за
ошибки в проверке входных данных при использовании функции ip_append_data().
Атакующий может передать специально сформированные данные, что приведет к
выполнению произвольного кода с привилегиями root.

Эксплоит



Оставить мнение