Программа: KloNews 2.x

Уязвимость позволяет удаленному пользователю выполнить XSS нападение на
целевую систему. Уязвимость существует из-за недостаточной обработки входных
данных в параметре "cat" сценарием cat.php. Атакующий может выполнить
произвольный сценарий в браузере жертвы в контексте безопасности уязвимого
сайта.

Эксплоит:

[KloNews_path]/cat.php?cat=<script>alert(document.cookie);</script>



Оставить мнение