Два ключевых для компании Adobe продукта оказались вновь под ударом со
стороны хакеров. Накануне Adobe выпустила экстренное предупреждение, в котором
говорится об обнаружении новых критически опасных уязвимостей в Adobe Reader и
Adobe Flash Player. Производитель уверяет, что над соответствующими патчами уже
работает и заплатки будут готовы к началу будущей недели.

Согласно данным компании, уязвимостям подвержены все Flash Player 10-й
версии, а также Adobe Reader 8.x и 9x для операционных систем Unix, Windows и
Mac OS X.

Одновременно с сообщениями об уязвимостях компания также представила
обновление безопасности для Flash Player версии 10.0.42.43, предотвращающее
возможности по кросс-доменным запросам. В компании рекомендовали пользователям
обновить свое программное обеспечение как можно скорее.

Оставить мнение