BürgerCERT, официальное подразделение немецкого федерального правительства,
занимающееся вопросами обеспечения кибербезопасности,

порекомендовало
веб-серферам не использовать браузер Firefox до тех пор,
пока не будет выпущен патч, устраняющий в нем критическую уязвимость.

Стражи интернет-порядка из Германии советуют воздержаться от работы с Firefox
на период до 30 марта, когда компания Mozilla должна будет выпустить
исправленную версию обозревателя. Отметим, что упомянутая брешь в Firefox 3.6
была раскрыта
российским исследователем Евгением Легеровым еще в прошлом месяце, тогда же
эксперт предложил купить у него код эксплоита за деньги.

Mozilla

признала
наличие уязвимости в прошлый четверг, пообещав при этом, что в
новой версии Firefox за номером 3.6.2, которая должна выйти до конца текущего
месяца, эта проблема будет устранена. В настоящее время данный релиз проходит
стадию открытого бета-тестирования.

Немецкое правительство, ранее предостерегавшее граждан от работы с браузером
Internet Explorer, теперь обратило огонь критики и на Firefox. Впрочем, такие
предупреждения вряд ли заставят корпоративных пользователей переходить на другие
браузеры, поскольку большая часть внутренних веб-приложений привязана к
определенной версии одного и того же продукта.



Оставить мнение