Программа:
Discuz! 6.x
Discuz! 7.x

Уязвимость позволяет удаленному пользователю выполнить XSS нападение на
целевую систему. Уязвимость существует из-за недостаточной обработки входных
данных сценариями register.php и logging.php (когда "action" установлен в "login").
Атакующий может выполнить произвольный сценарий в браузере жертвы в контексте
безопасности уязвимого сайта.

Эксплоит:

http://www.example.com/viewthread.php?tid=<script>alert(/liscker/);</script>



Оставить мнение