Программа: iScripts SocialWare 2.x

Уязвимость позволяет удаленному пользователю выполнить XSS нападение на
целевую систему.

1) Уязвимость существует из-за недостаточной обработки входных данных в
параметре "txtWidgets" сценарием includes/profile_save_widgets.php. Атакующий
может выполнить произвольный сценарий в браузере жертвы в контексте безопасности
уязвимого сайта.

2) Уязвимость существует из-за недостаточной обработки входных данных в
параметре "search" сценарием album.php. Атакующий может выполнить произвольный
сценарий в браузере жертвы в контексте безопасности уязвимого сайта.



Оставить мнение