Программа: odCMS 1.x

Уязвимость позволяет удаленному пользователю выполнить XSS нападение на
целевую систему. Уязвимость существует из-за недостаточной обработки входных
данных в параметре "Page" сценарием _main/index.php, _members/index.php, _forum/index.php,
_docs/index.php, and _announcements/index.php. Атакующий может выполнить
произвольный сценарий в браузере жертвы в контексте безопасности уязвимого
сайта.



Оставить мнение