Программа: phpMyAdmin 2.x

Уязвимость позволяет удаленному злоумышленнику обойти ограничения
безопасности на целевой системе. Уязвимость существует из-за ошибки в обработке
POST запросов при проверке параметров конфигурации во время процедуры настройки
setup. Эксплуатирование уязвимости позволит вставить произвольный PHP код в
конфигурационный файл phpMyAdmin.



Оставить мнение