Программа:
PostgreSQL 7.x
PostgreSQL 8.x
PostgreSQL 9.x

Уязвимость позволяет локальному злоумышленнику выполнить вредоносные действия
с повышенными привилегиями на целевой системе. Уязвимость существует из-за
ошибки в проверке входных данных при выполнении функции в той же сессии, что и
какой либо другой пользователь. Атакующий может выполнить произвольный SQL код с
привилегиями того пользователя.

Оставить мнение