Программа: Joomla! 1.x

Уязвимость позволяет удаленному пользователю выполнить XSS нападение на
целевую систему. Уязвимость существует из-за недостаточной обработки входных
данных сценарием index.php. Атакующий может выполнить произвольный сценарий в
браузере жертвы в контексте безопасности уязвимого сайта.

Эксплоит:


http://yehg.net/lab/pr0js/training/view/misc/joomla-1.5.20_encoded-xss/

Оставить мнение