Уязвимость, обнаруженная в плеере Adobe Shockwave, может привести к
системному сбою, а также дать потенциальным хакерам доступ к компьютеру
пользователя. 21 октября Adobe предупредила своих пользователей об уязвимости,
обнаруженной в плеере Shockwave. Сообщение появилось на сайте Adobe.

Уязвимость, которая была признана "критической", встречается как в версиях
Shockwave для Windows, так и для Mac OS. По данным Adobe, баг может "привести к
сбою, а также дать атакующему потенциальную возможность получить контроль над
системой".

Adobe работает над патчем, который ликвидирует уязвимость, однако точные
сроки выхода "заплатки" не называются.

По данным Symantec, Shockwave используют несколько сот миллионов компьютеров
с доступом к Интернету. Тем не менее, сообщений об атаках с использованием
недавно обнаруженной уязвимости пока не поступало.

Чтобы обезопасить компьютер, пользователи могут отключить Shockwave в
настройках браузера и снова включить после выхода патча.

Shockwave — это мультимедиа-проигрыватель, предназначенный для
воспроизведения файлов, которые были созданы в программе Adobe Director.

Оставить мнение