Программа: 4images 1.x

Уязвимость позволяет удаленному пользователю выполнить XSS нападение на
целевую систему. Уязвимость существует из-за того, что данные добавляемые в URL
после admin/plugins/migrate_keywords.php или admin/plugins/clear_cache.php не
правильно обрабатываются функцией "show_form_header()" в сценарии admin/admin_functions.php.
Атакующий может выполнить произвольный сценарий в браузере жертвы в контексте
безопасности уязвимого сайта.

Оставить мнение