Программа: Banshee 1.x

Уязвимость позволяет локальному злоумышленнику выполнить вредоносные действия
с повышенными привилегиями на целевой системе. Уязвимость существует из-за
ошибки в сценариях "/usr/bin/banshee-1" и "/usr/bin/muinshee" при установке
переменных окружения LD_LIBRARY_PATH и GST_PLUGIN_PATH. Атакующий может обманным
образом заставить пользователя запустить сценарий в директории содержащей
злонамеренную библиотеку, что приведет к выполнению произвольного кода с
повышенными привилегиями.



Оставить мнение