Программа: vBulletin 4.x

Уязвимость позволяет удаленному пользователю выполнить XSS нападение на
целевую систему. Уязвимость существует из-за недостаточной обработки входных
данных передаваемых через страницу настройки профайла. Атакующий может выполнить
произвольный сценарий в браузере жертвы в контексте безопасности уязвимого
сайта.

Эксплоит:

url(/);background:url(javascript:document.write(1337))
url(/);width:expression(alert(‘www.intern0t.net’))



Оставить мнение